Back to overview
Degraded
Elevated error rates and response times
Dec 13 at 11:30am CET
Affected services
Login & Identities APIs
OAuth2 & OpenID Connect APIs
Permission APIs
Resolved
Dec 19 at 01:21pm CET
Here is the post-mortem on the incident: https://www.ory.sh/post-mortem-2022-12-13/
Affected services
Login & Identities APIs
OAuth2 & OpenID Connect APIs
Permission APIs
Updated
Dec 13 at 11:40am CET
We have identified the root cause of the issue and APIs have been stabilized again.
Affected services
Login & Identities APIs
OAuth2 & OpenID Connect APIs
Permission APIs
Created
Dec 13 at 11:30am CET
We’re currently investigating elevated error rates and response times for some of our APIs
Affected services
Login & Identities APIs
OAuth2 & OpenID Connect APIs
Permission APIs