Ory Network Console
Resolved
Feb 16 at 06:06pm CET
Independent fix has been deployed and issue is resolved on Ory end.
Affected services
Network Console UI
Updated
Feb 16 at 03:20pm CET
We have identified issues with Posthog which is used in the Console.
Status page https://status.posthog.com/ reports major outage in EU DC.
Posthog servers return 503 Service Unavailable on requests.
Ory Team is currently working on changes and improvements for Console .
Affected services
Network Console UI
Created
Feb 16 at 03:05pm CET
We have identified issues with Ory Network Console, returning errors to users on certain view such as project creation or subscription management.
Team is already working on resolving the issue. Other services remain operational.
Affected services
Network Console UI