Back to overview
Degraded
Ory Oauth2 observed errors
Mar 09 at 10:01am CET
Affected services
OAuth2 & OpenID Connect APIs
Resolved
Mar 09 at 10:20am CET
We have identified the issue and applied a fix
Affected services
OAuth2 & OpenID Connect APIs
Created
Mar 09 at 10:01am CET
Hello,
We have observed issues with Oauth2 returning errors and responses with 502 status code.
We are currently working on identifying and resolving the issue.
Rest of the service maintain operational.
Affected services
OAuth2 & OpenID Connect APIs