Self service login and logout degraded performance
Resolved
Mar 21 at 05:05pm CET
Our investigation of this incident has shown that this problem had impacted only one customer due to a particular configuration setup. None the less, we are committed to further improving our test harness to identify such issues before hitting production.
Affected services
Login & Identities APIs
Updated
Mar 14 at 03:07pm CET
The system is back operational. We identified a root cause and are working on implementing changes to prevent any similar problems in the future.
Affected services
Login & Identities APIs
Created
Mar 14 at 01:20pm CET
We have observed errors in Ory Identity Service for self service login and logout endpoints. We are working on identifying and resolving the issue, will keep status updated.
Affected services
Login & Identities APIs